Historical inbound faxes not syncing
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 14:52 PST
Update
After investigating further, all faxes that are currently in a transmitting state are failed faxes that failed in transmission and were not successfully updated into the final state. We will be updating these faxes to reflect this. Updates to follow.
Posted Jan 08, 2025 - 12:45 PST
Identified
We have identified an issue where a small percentage of historical inbound faxes are not reflecting the proper status in the portal. These faxes will appear to be in a transmitting state when in reality they have been received successfully. New inbound fax traffic is working as expected. Updates to follow.
Posted Jan 08, 2025 - 10:45 PST
This incident affected: Fax Services.