Delay with faxes

Incident Report for Documo

Resolved

This incident has been resolved. Please reach out with any issues!
Posted Jan 18, 2022 - 14:06 PST

Monitoring

The team identified that there was a delay in record generation for some fax requests. These records have since been created. We are seeing faxes sync and will continue to monitor it throughout the evening.
Posted Jan 18, 2022 - 12:46 PST

Identified

The team has identified the issue and is working to resolve. Updates to follow.
Posted Jan 18, 2022 - 12:26 PST

Investigating

Our team is currently investigating an issue that is causing delays on inbound and outbound faxing. Updates to follow.
Posted Jan 18, 2022 - 12:14 PST
This incident affected: Fax Services.