Faxes stuck in transmitting
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 05:39 PDT
Update
The fix is working as intended and we are continuing to monitor the backlog of faxes. We expect delays to continue today as we work through the backlog of faxes sent last night. We will have another update to share when we completely work through the backlog.
Posted Aug 29, 2023 - 11:13 PDT
Monitoring
A fix was put in place overnight and we are seeing improved throughput. We are working through the backlog of outbound faxes from yesterday. Expect to see a bit of a delay as we work through the backlog but waiting times should be much improved. More updates to follow.
Posted Aug 29, 2023 - 05:33 PDT
Update
We have made progress on restoring outbound throughput. Expect outbound throughput to improve while we continue to work on a complete resolution. More updates to follow.
Posted Aug 28, 2023 - 20:45 PDT
Identified
The outbound processing issue has been identified and we are actively working on a fix. As soon as the fix is deployed queued faxes will begin to process. More updates to follow.
Posted Aug 28, 2023 - 14:45 PDT
Update
We are continuing to investigate the issue.
Posted Aug 28, 2023 - 11:03 PDT
Update
We are continuing to investigate the issue.
Posted Aug 28, 2023 - 10:02 PDT
Investigating
We are currently investigating an issue causing outbound faxes to be stuck in a status of 'transmitting' for a subset of customers. Inbound is working as expected. Updates to follow.
Posted Aug 28, 2023 - 09:15 PDT
This incident affected: Fax Services.