Unable to access portal
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 09:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 06:57 PST
Investigating
We are currently investigating an issue where a subset of our customers are unable to login to the portal and will receive an error message stating: "We've signed you out due to inactivity. Please sign in again!" Updates to follow.
Posted Jan 31, 2023 - 06:32 PST
This incident affected: Web Portal.