Inbound and Outbound Failures
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 07:25 PDT
Monitoring
A fix has been implemented for the affected inbound numbers. Backlogged outbound faxes continue to send. We are continuing to monitor the situation and will provide additional updates as needed
Posted Jul 28, 2023 - 17:33 PDT
Identified
We've identified a small subset of inbound numbers that appear to have syncing issues. We are looking into the issue and will have an update ASAP. All other inbound and outbound faxing services are working as expected. Updates to follow.
Posted Jul 28, 2023 - 09:54 PDT
Update
All backlogged inbound faxes have synced to the system overnight. We are still working through the backlog of outbound faxes. Net new outbound and inbound faxing is working as expected. As soon as we work through the rest of the backlogged outbound faxes an update will be provided.
Posted Jul 28, 2023 - 05:37 PDT
Monitoring
A fix has been implemented for affected inbound numbers. We are confirming that all net new and backlog faxes are syncing correctly. We are going to begin processing the backlog of outbound faxes within the hour. We are continuing to monitor the situation and will provide additional updates as needed.
Posted Jul 27, 2023 - 15:26 PDT
Update
The issue affecting a subset of inbound fax numbers not receiving backlog and new faxes has been identified. Our vendor is working to implement a fix. Outbound faxing continues to work as expected and we are still waiting to queue up the backlog faxes during the outage period. Updates to follow.
Posted Jul 27, 2023 - 10:36 PDT
Identified
We are currently investigating an issue where a subset of numbers are not receiving both the backlog and new faxes. Outbound faxing is working as expected and we are awaiting to queue up the backlog of faxes during the outage period. We are working closely with our vendor to solve this issue. Updates to follow.
Posted Jul 27, 2023 - 07:20 PDT
Update
Core fax services have been restored. Faxes in the queue during the affected period are now actively processing. All core services including inbound, outbound, as well as FaxBridges should be operating normally. The team is continuing to monitor the situation and should further updates be necessary they will post to this channel.
Posted Jul 27, 2023 - 01:55 PDT
Monitoring
Fax services are restored and we are actively processing the backlog of faxes from the past few days. Inbound, outbound, and FaxBridges are all working normally. We are continuing to monitor the fix. Updates to follow.
Posted Jul 27, 2023 - 01:47 PDT
Update
We are continuing to work closely with our vendor to restore service. In parallel, our team is working through the night on a contingency solution. We will have another update in the morning. Thank you for your continued patience.
Posted Jul 26, 2023 - 16:07 PDT
Update
We are continuing to work with our provider on an ETA for restoring service. We also are continuing to work on our secondary options to restore service. We will share another update as quickly as possible.
Posted Jul 26, 2023 - 12:21 PDT
Update
We are still waiting for an ETA for restoring service from our vendor. In parallel, we have been proactively expanding secondary options as we continue to monitor the status. This level of service is not acceptable and we are exploring other options to ensure we can get the inbound and outbound portion of our network up as quickly as we can. Thank you for your patience as we work through these issues.
Posted Jul 26, 2023 - 10:22 PDT
Update
Update from vendor: Engineering teams made progress over night, but encountered issues that require continued investigation and effort. New ETA for service restoration is pending and we will share an update as soon as possible.
Posted Jul 26, 2023 - 05:19 PDT
Update
We saw positive movement overnight but service is not restored. We are waiting for an update from our vendor. Updates to follow.
Posted Jul 26, 2023 - 05:07 PDT
Update
We are currently estimating inbound and outbound faxing services will be back online at the start of business on Wednesday morning. Both inbound and outbound faxes that were submitted to us will be resent as soon as the system is up and operational. Please refrain from attempting to resend these so we do not need to process duplicate documents. Existing FaxBridges will continue to operate unless they are rebooted. Thank you for your continued patience.
Posted Jul 25, 2023 - 13:00 PDT
Update
We are continuing work to fix the identified issue causing fax failures. Thank you for your continued patience.
Posted Jul 25, 2023 - 12:44 PDT
Update
We are continuing to work through the identified critical issue to restore service as quickly as possible. More updates to follow.
Posted Jul 25, 2023 - 10:35 PDT
Update
We are continuing to work on a fix for this issue. Updates to follow.
Posted Jul 25, 2023 - 09:01 PDT
Update
We are continuing to investigate this issue and are working on restoring service. We will provide more information as it becomes available.
Posted Jul 25, 2023 - 07:51 PDT
Update
We are continuing to work through the identified critical issue and are working on restoring service as quickly as possible. Thank you for your continued patience.
Posted Jul 25, 2023 - 06:50 PDT
Update
We are continuing to work through the identified critical issue causing interruptions in our core faxing services. We are working closely with the impacted vendor to restore services as soon as possible. Thank you for your continued patience.
Posted Jul 25, 2023 - 05:04 PDT
Update
We are experiencing an extended interruption in core fax services due to an outage with one of our upstream telecom partners. We are working closely with our vendor through the night to restore service as soon as possible and will issue continued updates until resolution. Thank you for your continued patience.
Posted Jul 24, 2023 - 21:31 PDT
Identified
The issue has been identified and a fix is being implemented. Updates to follow.
Posted Jul 24, 2023 - 13:02 PDT
Investigating
We are currently investigating an issue causing fax failures for a subset of customers. Updates to follow.
Posted Jul 24, 2023 - 12:34 PDT
This incident affected: Fax Services.