Delay on outbound faxing
Incident Report for Documo
Resolved
This incident has been resolved. Please reach out to support with any inquiries.
Posted Mar 03, 2022 - 14:35 PST
Update
The team is continuing to work on a resolution for the delay on outbound faxing. Updates to follow.
Posted Mar 02, 2022 - 09:34 PST
Monitoring
The team is continuing to work on a resolution for the delay on outbound faxing. Updates to follow.
Posted Mar 01, 2022 - 09:03 PST
Update
The team is continuing to work on a resolution for the delay on outbound faxing. Updates to follow.
Posted Feb 28, 2022 - 12:34 PST
Update
The team is continuing to work on a resolution for the delay on outbound faxing. Updates to follow.
Posted Feb 25, 2022 - 14:23 PST
Identified
Our team is currently investigating an issue that is causing outbound delays on faxes. Inbound is working as expected.
Posted Feb 25, 2022 - 11:09 PST
This incident affected: Fax Services.