Time Out Errors
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 09:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 09:42 PDT
Investigating
We are currently investigating an issue where certain actions within the portal will result in a timeout error. The team is working diligently to resolve.
Posted Sep 14, 2022 - 09:24 PDT
This incident affected: Fax Services and Web Portal.