Email to Fax Errors

Incident Report for Documo

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 09:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 08:58 PDT

Identified

We have identified an issue causing errors when a subset of user's attempt to send a fax using our email to fax feature. A fix is currently being implemented. Updates to come.
Posted Jul 08, 2026 - 07:52 PDT
This incident affected: Email-to-Fax.