System Delays
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 16:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 16:17 PDT
Identified
The issue has been identified and a fix is being resolved now. All faxes, webhooks, and email notifications will start to come through. The team is continuing to monitor.
Posted Sep 23, 2021 - 14:42 PDT
Update
Our engineering team is continuing to work on identifying and resolving the issue as quickly as possible. Updates to follow as we learn more.
Posted Sep 23, 2021 - 14:11 PDT
Investigating
We are currently seeing delays in email and webhook notifications, and latency in fax history updates. Our engineering team is working to identify and resolve the issue as quickly as possible. Updates to follow as we learn more.
Posted Sep 23, 2021 - 13:28 PDT
This incident affected: Email Notifications and Fax Services.