Maintenance to resolve fax delays
Incident Report for Documo
Resolved
Both the web portal and API are fully operational following the maintenance
Posted Nov 12, 2020 - 12:44 PST
Update
The maintenance is complete, and we're monitoring the portal and API
Posted Nov 12, 2020 - 12:29 PST
Monitoring
We need to perform additional maintenance to resolve fax delays. The Web Portal and API will be unavailable for no more than 5 minutes.
Posted Nov 12, 2020 - 12:18 PST
This incident affected: Web Portal and API.