Faxes stuck in processing
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 09:11 PST
Update
We are continuing to monitor for further issues.
Posted Feb 10, 2023 - 08:35 PST
Monitoring
A fix has been implemented and we are monitoring the results. Updates to follow.
Posted Feb 10, 2023 - 08:08 PST
Update
We are currently investigating an issue where our network is causing delay in faxes. These faxes will show as processing in the portal. Updates to follow.
Posted Feb 10, 2023 - 07:58 PST
Investigating
We are currently investigating an issue causing faxes to be stuck in processing. Updates to follow.
Posted Feb 10, 2023 - 07:32 PST
This incident affected: Fax Services.