Delay on outbound faxing
Incident Report for Documo
Resolved
This incident has been resolved. Please reach out if you experience any issues.
Posted Dec 22, 2021 - 13:46 PST
Monitoring
Our engineers have identified the issue and have made adjustments on the backend. We are now seeing improved outbound transmission times. Our team is continuing to monitor. Please reach out if you experience any issues.
Posted Dec 22, 2021 - 11:59 PST
Update
Our team is continuing to investigate this issue and will provide updates as we have them. Inbound is working as expected.
Posted Dec 22, 2021 - 09:38 PST
Investigating
Our team is currently investigating an issue that is causing outbound delays on faxes. Inbound is working as expected.
Posted Dec 22, 2021 - 08:46 PST
This incident affected: API, Fax Services, and Web Portal.