Experiencing Syncing Delay
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 13:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2020 - 11:45 PDT
Monitoring
A fix has been implemented and we are monitoring closely.
Posted Sep 11, 2020 - 11:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2020 - 09:06 PDT
Identified
The team has identified a delay in syncing of faxes to the portal. These faxes in question will show in a "transmitting" status even though they are being sent through the servers. We are working to resolve this as quickly as possible.
Posted Sep 11, 2020 - 08:36 PDT
This incident affected: Fax Services and Web Portal.