Maintenance to resolve fax delays
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 12:17 PST
Update
We've completed the maintenance; both the web portal and API are operational
Posted Nov 12, 2020 - 11:31 PST
Monitoring
The Documo web portal and API endpoints will be down for no longer than two minutes while we resolve faxing delays
Posted Nov 12, 2020 - 11:26 PST
This incident affected: Web Portal and API.