Outbound Faxing

Incident Report for Documo

Resolved

This incident has been resolved.
Posted Feb 07, 2023 - 12:04 PST

Monitoring

A fix has been implemented and we are monitoring the results. Updates to follow.
Posted Feb 07, 2023 - 10:26 PST

Investigating

We are currently investigating an issue where a subset of users are experiencing a response code 500 (internal service error) pop up when trying to send faxes from within the portal, as well as email to fax. Updates to follow.
Posted Feb 07, 2023 - 08:29 PST
This incident affected: Fax Services and Web Portal.