Inbound Fax Delays

Incident Report for Documo

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 13:47 PST

Monitoring

Inbound traffic volume increased mid-day and our message processing experienced a transient delay over a period of -45 minutes.

During this time faxes that had been successfully received would have been delayed in posting to the portal, and other delivery mechanisms.
We’ve increased scale, queues are back to normal and we are evaluating options to prevent future reoccurrence.

We will continue to monitor.
Posted Feb 12, 2025 - 12:44 PST

Investigating

The previous update mistakenly put this issue in identified, we are still investigating this issue.
Posted Feb 12, 2025 - 11:47 PST

Identified

We are continuing to investigate inbound delays. Updates to follow.
Posted Feb 12, 2025 - 11:45 PST

Investigating

We are currently investigating an issue causing inbound faxes to not be displaying within the portal. We will provide updates as soon as we have them.
Posted Feb 12, 2025 - 11:20 PST
This incident affected: Fax Services.