Outbound fax issues
Incident Report for Documo
Resolved
Upstream interconnect carrier issues reported as resolved. Engineers have continued to monitor and update routing throughout the week. Transmission rates have remained steady within normal parameters since 4pm on 7/20/2020. We feel comfortable marking this situation as resolved. Thank you for your patience.
Posted Jul 23, 2020 - 11:13 PDT
Monitoring
Status update on outbound faxing. Confirmed issue with upstream interconnects affecting telecom traffic across the country through major carriers including Level 3, Inteliquent, and AT&T. Our engineering team have been working to update new routing across the network. Deliverability should now be improved and we will continue to monitor the situation closely and make adjustments as needed. Thank you for your patience.
Posted Jul 21, 2020 - 07:38 PDT
Identified
We are seeing intermittent upstream telephony issues with various carriers. This is affecting outbound faxes as certain regions and numbers are seeing an increase in failures. We are working closely with our carriers to resolve
Posted Jul 20, 2020 - 11:30 PDT
This incident affected: Fax Services.