Fax Syncing Delay
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 08:54 PDT
Monitoring
A resolution has been implemented and the team is continuing to monitor.
Posted Mar 22, 2022 - 18:30 PDT
Update
We are continuing to work on a resolution.
Posted Mar 21, 2022 - 14:09 PDT
Identified
The issue has been identified and the team is working diligently towards a resolution. Updates to follow.
Posted Mar 21, 2022 - 12:07 PDT
Investigating
The team has identified a delay in syncing of faxes to the portal. These faxes in question will show in a "transmitting" status even though they are being sent through the servers. We are working to resolve this as quickly as possible.
Posted Mar 21, 2022 - 11:38 PDT
This incident affected: Fax Services.