Outbound Faxing Delays
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 10:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2023 - 04:55 PDT
Update
We have implemented changes that have improved queueing to healthy levels for overnight traffic. We are continuing to work on further enhancements to optimize resolve times and ensure business day traffic levels will be well supported. We expect to complete this work by start of business tomorrow, and will continue to provide updates here.
Posted Oct 24, 2023 - 19:29 PDT
Identified
The issue has been identified and the fix is being implemented. More updates to follow.
Posted Oct 24, 2023 - 15:44 PDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2023 - 13:19 PDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2023 - 11:21 PDT
Investigating
We are investigating an issue causing a subset of faxes to take longer than usual to transmit.
Posted Oct 24, 2023 - 08:57 PDT
This incident affected: Fax Services.