Outbound faxes are failing

Incident Report for Documo

Resolved

This incident has been resolved.
Posted Dec 19, 2021 - 09:11 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 19, 2021 - 07:18 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 19, 2021 - 00:58 PST

Investigating

We are currently investigating an issue causing failures in outbound faxing through the portal and API. Inbound is working as expected.
Posted Dec 19, 2021 - 00:58 PST
This incident affected: Fax Services.