Outbound delays
Incident Report for Documo
Resolved
This incident has been resolved.
Posted May 01, 2024 - 09:27 PDT
Monitoring
Outbound queueing and transmission times are returning to normal. Our engineers are continuing to monitor traffic patterns and call completion rates and will continue to further adjust routing, prioritization and scale should we observe any further issues.
Posted Apr 30, 2024 - 16:30 PDT
Identified
Upstream call connectivity for outbound faxes is exhibiting a higher than normal volume of call failures requiring multiple dial attempts to send. This pattern is causing longer transmission times than expected for some traffic. Our telecom engineers are working to identify the cause of this traffic pattern and resolve the issue.
Posted Apr 30, 2024 - 14:53 PDT
Investigating
We are currently investigating an issue where outbound faxes are delayed. Updates to follow.
Posted Apr 30, 2024 - 14:18 PDT
This incident affected: Fax Services.