Web portal and API outage
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 14:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 11:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2019 - 11:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2019 - 10:58 PDT
Identified
Google Cloud Platform is experiencing intermittent issues today. This is affecting our web portal and API. Status of their components can be seen here https://status.cloud.google.com/

We're monitoring everything closely and will provide updates as they become available
Posted Nov 01, 2019 - 10:58 PDT
This incident affected: Web Portal and API.