Minor fax delay
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 17:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2022 - 15:25 PDT
Monitoring
We identified an issue stemming from one of our primary carrier partners. A resolution has been implemented and we are currently monitoring traffic flow as it optimizes. Impact was minimal showing minutes delay and no fax traffic was lost.
Posted Mar 17, 2022 - 15:24 PDT
Investigating
We are currently investigating an issue causing outbound faxes to be delayed. Updates to follow.
Posted Mar 17, 2022 - 14:58 PDT
This incident affected: Fax Services.