Outbound fax delays
Incident Report for Documo
Resolved
The outbound fax delay issue has resolved.
Posted Jan 06, 2021 - 16:30 PST
Update
Network monitoring is showing that the previously reported outbound fax delay times are decreasing. Outbound fax times should be fully back within expected range by 4:30pm PT
Posted Jan 06, 2021 - 15:39 PST
Monitoring
Our engineering team is monitoring an issue that is causing outbound fax delays across portions of the network. We will continue to work to further identify and resolve the issue as quickly as possible. Updates will be posted as they become available. Thank you!
Posted Jan 06, 2021 - 14:57 PST
This incident affected: Fax Services.