FaxBridge Disruptions

Incident Report for Documo

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 13:45 PST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Feb 16, 2026 - 11:33 PST

Update

We are continuing to investigate this issue and will provide updates as we have them.
Posted Feb 16, 2026 - 09:53 PST

Investigating

We are currently investigating an issue causing all FaxBridge devices to appear offline (FMCs are functioning as normal). This is effecting both inbound and outbound traffic. This is not impacting telecom and inbound faxes will print as expected once resolved. Our teams are actively engaged and working on a resolution. Updates to follow.
Posted Feb 16, 2026 - 07:38 PST
This incident affected: Fax ATA Devices.