Delay on Inbound Faxing
Incident Report for Documo
Resolved
This incident has been resolved
Posted Aug 10, 2022 - 09:11 PDT
Monitoring
A fix has been implemented and the team will continue to monitor during the sync.
Posted Aug 10, 2022 - 07:04 PDT
Identified
The issue has been identified with an upstream vendor and the team is working diligently to help resolve. Updates to follow.
Posted Aug 10, 2022 - 06:37 PDT
Investigating
Our team is currently investigating an issue that is causing delays on inbound faxing. Updates to follow.
Posted Aug 10, 2022 - 06:30 PDT
This incident affected: Fax Services.