Inbound faxes not visible to users
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 10:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2024 - 08:52 PST
Update
We are continuing to investigate this issue. Updates to follow.
Posted Dec 26, 2024 - 08:46 PST
Investigating
We are currently investigating an issue causing inbound faxes to not be available to users via their history page. Faxes are still accessible from an admin or an owner on the account by utilizing filtering. Updates to follow.
Posted Dec 26, 2024 - 07:46 PST
This incident affected: Web Portal.