Custom domain access limited
Incident Report for Documo
Resolved
The issue affecting API, portal access, and ingress for accounts utilizing custom domains has been resolved. All of the domains affected have been returned to full functionality. We appreciate your patience as the team worked to resolve this issue and apologize for any inconvenience this may have caused. If you have any further questions or needs please contact our support team at support@documo.com.
Posted Apr 15, 2023 - 10:09 PDT
Identified
The issue affecting API, portal access, and ingress for accounts utilizing custom domains has been identified and updates are currently being pushed to resolve. Approximately 20% of the domains affected have already been resolved and the team is continuing to work on the remaining. More updates will follow as we have them.
Posted Apr 15, 2023 - 09:40 PDT
Investigating
We are currently investigating an issue affecting API, portal access, and ingress for accounts utilizing custom domains. This issue is of the highest priority and our teams are working diligently to identify and resolve the issue as quickly as possible. Updates to follow.
Posted Apr 15, 2023 - 09:19 PDT
This incident affected: API and Web Portal.