FaxBridge Status reading Offline

Incident Report for Documo

Resolved

This incident has been resolved.
Posted Oct 30, 2023 - 10:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2023 - 10:43 PDT

Identified

We’ve observed that fax bridge devices are appearing offline when viewing them in the portal. Fax traffic to and from the device appears normal.

We expect to have a resolution on or before Monday.
Posted Oct 27, 2023 - 21:48 PDT
This incident affected: Fax ATA Devices.