Unable to access web portal
Incident Report for Documo
Postmortem

Replication lag in backend databases used during the login process intermittently prevented users from accessing the web portal after a successful authentication transaction.

Posted Jun 10, 2024 - 09:01 PDT

Resolved
This incident has been resolved.
Posted May 17, 2024 - 09:02 PDT
Update
We are continuing to investigate and monitor portal issues. We will continue to update as we have more information.
Posted May 16, 2024 - 08:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Updates to follow.
Posted May 16, 2024 - 07:41 PDT
Investigating
We are currently investigating an issue causing users to be unable to login to our web portal. Inbound and outbound faxing should be working as expected. Updates to follow.
Posted May 16, 2024 - 07:29 PDT
This incident affected: Web Portal.