FaxBridge Issues
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 14:20 PST
Monitoring
A fix has been implemented and we are monitoring the results. We appreciate your continued patience while we worked to resolve this issue.
Posted Nov 08, 2023 - 12:42 PST
Identified
The issue has been identified and we are working on a fix. Updates to follow.
Posted Nov 08, 2023 - 09:45 PST
Investigating
We are currently investigating an issue with our FaxBridges for a subset of our customers. Inbound and outbound traffic seem to be affected. Updates to follow.
Posted Nov 08, 2023 - 07:33 PST
This incident affected: Fax ATA Devices.