FaxBridges Showing Offline
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 11:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Updates to follow.
Posted Oct 31, 2023 - 11:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2023 - 10:48 PDT
Identified
We’ve observed that fax bridge devices are offline. We have identified the issue and when the issue is fixed devices will reconnect and pick up any faxes that were delivered while they were offline. We will continue to post updates here when we have them. Thank you for your patience.
Posted Oct 31, 2023 - 10:34 PDT
This incident affected: Fax ATA Devices.