Email notifications not firing
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 09:10 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 08:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 08:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results. You may continue to see a delay with email notifications. Reach out to our support team with any questions!
Posted Jun 09, 2022 - 07:40 PDT
Update
We are continuing to work on a resolution for this issue. Updates to follow.
Posted Jun 09, 2022 - 07:09 PDT
Identified
Our provider has identified the current issue and a fix is being implemented. Updates to follow.
Posted Jun 09, 2022 - 06:18 PDT
Investigating
We are currently investigating an issue causing email notifications not to fire. We will update accordingly as we have more information.
Posted Jun 09, 2022 - 06:09 PDT
This incident affected: Email Notifications.