Emails not firing
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 06:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 23, 2022 - 15:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 23, 2022 - 13:20 PDT
Monitoring
A fix has been implemented and the team is monitoring the results. Updates to follow.
Posted Jun 23, 2022 - 12:24 PDT
Update
We are continuing to investigate this issue. Updates to follow.
Posted Jun 23, 2022 - 11:53 PDT
Update
We are continuing to investigate this issue. Updates to follow.
Posted Jun 23, 2022 - 09:36 PDT
Investigating
We are currently investigating an issue causing email notifications not to fire to a subset of customers. We will update accordingly as we have more information.
Posted Jun 23, 2022 - 08:40 PDT
This incident affected: Email Notifications.