This incident has been resolved. All affected faxes during this time period were failures as we received corrupted pages for them during this period and every successful page count for each fax was 0. If you have additional questions on this please contact our support team.
Posted Jan 21, 2025 - 08:02 PST
Identified
We are continuing to investigate this issue but we do know that it appears to have been an isolated issue between 9 AM CT and 12 PM CT yesterday. Faxes received before and after this time period are unaffected. More updates to follow.
Posted Jan 17, 2025 - 11:38 PST
Update
We are continuing to investigate this issue but we do know that it appears to have been an isolated issue between 9 AM CT and 12 PM CT yesterday. Faxes received before and after this time period are unaffected. More updates to follow.
Posted Jan 17, 2025 - 06:30 PST
Update
We are continuing to investigate this issue. We will pass along additional updates as we have them.
Posted Jan 16, 2025 - 14:31 PST
Investigating
We are investigating an issue where a small number of faxes are not being stored as expected in their configured bucket which causes file not found errors when accessing that file. More updates to follow.