Number Provisioning Errors

Incident Report for Documo

Identified

The issue has been identified, and a fix is being implemented.
Posted May 14, 2025 - 16:15 PDT

Update

We are continuing to investigate this issue.
Posted May 14, 2025 - 13:01 PDT

Update

We are continuing to investigate this issue. Updates to follow.
Posted May 14, 2025 - 13:00 PDT

Investigating

We are currently investigating an issue where a small subset of provisioned fax numbers for new accounts are not receiving fax tone. Our inventory of fax numbers in service are not affected, this only applies to net-new provisioned numbers. Updates to follow.
Posted May 14, 2025 - 10:57 PDT
This incident affects: Number Provisioning.