Fax Numbers Not Providing Fax Tone

Incident Report for Documo

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 10:33 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 09:54 PDT

Update

We are continuing to investigate this issue. Please note that this will affect inbound faxing on the subset of numbers. Updates will be provided as we have them.
Posted Mar 31, 2025 - 09:44 PDT

Investigating

We are currently investigating an issue where a subset of our fax numbers are not providing fax tone when dialed. We have escalated with our carrier and will continue to provide updates as we have them.
Posted Mar 31, 2025 - 09:22 PDT
This incident affected: Fax Services.