This incident has been resolved by our upstream provider and we have seen affected devices start to come back online. If any affected devices are not coming back online, please reboot the modem/router onsite.
Posted Feb 26, 2025 - 08:55 PST
Resolved
We have identified the root cause of the FaxBridge issue with our upstream vendor and have determined that the best solution is to replace the affected devices. For details on the replacement process, please contact our support team.
Posted Feb 26, 2025 - 06:54 PST
Update
We are continuing to work with our vendor to find a solution for the impacted devices. We have confirmed that this is affecting a small percentage of FaxBridge devices. Our Fax Machine Connectors are working as normal.
Posted Feb 26, 2025 - 06:35 PST
Update
We are continuing to investigate this issue. Updates to follow.
Posted Feb 25, 2025 - 14:07 PST
Update
We are continuing to investigate this issue. Updates to follow.
Posted Feb 25, 2025 - 12:01 PST
Investigating
We are currently investigating an issue causing a subset of FaxBridge devices on certain accounts to show as 'offline' within the portal. This is also affecting inbound and outbound deliverability. Our Fax Machine Connecters are working as expected. Updates to follow.