Portal and Faxing effected
Incident Report for Documo
Resolved
This incident has been resolved.
Posted May 05, 2022 - 09:10 PDT
Update
We are continuing to monitor for any further issues.
Posted May 05, 2022 - 06:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 06:08 PDT
Investigating
We are currently aware of an issue with accessing the application for a subset of customers. You may experience an 'mFax subscription required' error. The team is working diligently to identify the problem and provide a resolution. Updates to follow.
Posted May 05, 2022 - 06:01 PDT
This incident affected: Web Portal, API, and Fax Services.