Inbound Faxes Failing
Incident Report for Documo
Resolved
Our primary carrier is observing fully restored services following an earlier incident. Our teams are continuing to monitor the situation. Please continue to visit this status page for further updates, and reach out to our support teams in the event of further disruption.
Posted Nov 09, 2021 - 14:49 PST
Monitoring
Our primary inbound carrier has observed partially restored services following an earlier incident. Teams are monitoring but the incident could still have a temporary affect on inbound services. Please continue to visit this status page for further updates on services.
Posted Nov 09, 2021 - 12:39 PST
Update
We are continuing to investigate an issue where inbound faxes to a subset of numbers on the network are improperly routing and seeing failures. Outbound is working as expected.
Posted Nov 09, 2021 - 12:19 PST
Investigating
We are currently investigating an issue where inbound faxes to a subset of numbers on the network are improperly routing and seeing intermittent failures. Outbound is working as expected.
Posted Nov 09, 2021 - 11:47 PST
This incident affected: Fax Services.