5100 Errors
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 05:53 PST
Monitoring
A fix has been implemented and we are monitoring the results. Updates to follow.
Posted Mar 02, 2023 - 10:31 PST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2023 - 10:13 PST
Investigating
We are currently investigating an issue where a subset of customers are experiencing 5100 failures for outbound faxes. Inbound is working as expected. Updates to follow.
Posted Mar 02, 2023 - 09:30 PST
This incident affected: Fax Services.