Missing email notifications
Incident Report for Documo
Postmortem

An outage with our upstream SMTP provider caused some email notifications to fail temporarily before being sent as intended, after the outage was resolved. Email notification features and queued communications returned to normal shortly after.

Posted Jun 10, 2024 - 09:10 PDT

Resolved
This incident has been resolved.
Posted May 30, 2024 - 17:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 13:26 PDT
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 12:13 PDT
Investigating
Our team is currently investigating an issue that a subset of users are not receiving email notifications for sent/received faxes.
Posted May 30, 2024 - 12:13 PDT
This incident affected: Email Notifications.