Error when submitting port requests
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 15:07 PDT
Investigating
Our team is currently investigating an issue where a subset of users are getting an error when submitting a port request in the web portal.

Updates to follow.
Posted Aug 29, 2023 - 06:23 PDT
This incident affected: Web Portal.