Faxes Not Syncing
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 10:26 PDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2023 - 09:23 PDT
Investigating
We are currently investigating an issue causing faxes to not sync to our portal for a subset of customers. Outbound is working as expected. Engineers are engaged and we will provide updates as soon as possible.
Posted Apr 27, 2023 - 08:41 PDT
This incident affected: Fax Services.