Outbound failures
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Dec 30, 2022 - 06:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2022 - 05:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 29, 2022 - 05:37 PST
Update
We are continuing to investigate this issue.
Posted Dec 28, 2022 - 13:45 PST
Update
We are continuing to investigate this issue.
Posted Dec 28, 2022 - 12:11 PST
Update
We are continuing to investigate this issue.
Posted Dec 28, 2022 - 10:05 PST
Update
We are continuing to investigate this issue.
Posted Dec 28, 2022 - 09:12 PST
Update
We are continuing to investigate this issue.
Posted Dec 28, 2022 - 08:15 PST
Investigating
We are currently investigating an issue causing outbound failures with error code 6700 to a subset of numbers. We will continue to provide updates as we have them. Inbound is working as expected.
Posted Dec 28, 2022 - 06:09 PST
This incident affected: Fax Services.