Subset of users are getting an error when trying to complete tasks in the web portal.
Incident Report for Documo
Resolved
This incident has been resolved.
Posted May 22, 2023 - 09:54 PDT
Identified
The issue has been identified and a fix is being implemented. Updates to follow.
Posted May 22, 2023 - 09:27 PDT
Investigating
Subset of users are getting an error "Cannot create property 'allow_display_name' on number '0'" when trying to complete tasks in the web portal. Our team is aware of the error and is actively looking into this.

Updates to follow.
Posted May 22, 2023 - 09:00 PDT
This incident affected: Web Portal.