Error when adding or removing tags in the web portal.
Incident Report for Documo
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 09:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 07:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2023 - 06:28 PDT
Investigating
Users are getting the following error when attempting to add or remove tags in the web portal: "Access to account is denied". Our team is currently investigating this issue.

Updates to follow.
Posted Jul 18, 2023 - 06:23 PDT
This incident affected: Web Portal.