Unable to open fax attachments via email
Incident Report for Documo
Postmortem

Email notifications configured for send to more than one recipient were intermittently not being sent to recipient addresses listed after the first address. This was caused by an overly aggressive temporary file purge that was deleting the file attachment prior to email send to secondary recipients.

Posted Jun 10, 2024 - 09:05 PDT

Resolved
This incident has been resolved.
Posted May 21, 2024 - 06:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2024 - 14:23 PDT
Update
We are continuing to investigate this issue. Updates to follow.
Posted May 20, 2024 - 10:30 PDT
Investigating
We are currently investigating an issue where a subset of customers are unable to open fax attachments via email. Updates to follow.
Posted May 20, 2024 - 08:25 PDT
This incident affected: Email Notifications.