Inbound Failures to Canadian Numbers
Incident Report for Documo
Resolved
The upstream provider has confirmed their network is now showing optimal traffic patterns and all systems are functioning per design in normal parameters. We are observing no further degradation but will continue to monitor the situation.
Posted Nov 17, 2021 - 06:04 PST
Update
The upstream provider has confirmed their network is now showing optimal traffic patterns and all systems are functioning per design in normal parameters. We will continue to monitor the situation with our carrier.
Posted Nov 16, 2021 - 16:02 PST
Monitoring
The upstream provider has confirmed services are being restored. We are observing improved connectivity on local Canadian calls at this time. We are continuing to work with them and will monitor this situation closely for further updates.
Posted Nov 16, 2021 - 05:25 PST
Update
Our team has identified the issue and we are working directly with this provider and others to mitigate the issue for our customers. Updates to follow.
Posted Nov 15, 2021 - 14:36 PST
Update
Our team is continuing to investigate an issue where local calls within Canada are experiencing connectivity issues. Updates to follow.
Posted Nov 15, 2021 - 12:42 PST
Identified
The issue has been identified, our local carrier is experiencing a network connectivity issue. We are working with them at this time to determine cause and time to restoration.
Posted Nov 15, 2021 - 11:42 PST
Investigating
We are currently investigating an issue where local calls within Canada are experiencing connectivity issues. Our team is continuing to investigtae.
Posted Nov 15, 2021 - 11:39 PST
This incident affected: Fax Services.