Portal affected
Incident Report for Documo
Resolved
This has been resolved and customers should not face any issues going forward. Please be assured that we are continuously monitoring the same at our end to ensure this does not happen again.
Posted Dec 15, 2021 - 13:42 PST
Monitoring
We have identified the root cause and will continue to monitor throughout the day. Please reach out to us if you see any issues.
Posted Dec 15, 2021 - 12:52 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 11:49 PST
Investigating
We are currently aware of an issue with accessing the application. The team is working diligently to identify the problem and provide a resolution. Updates to follow.
Posted Dec 15, 2021 - 11:37 PST
This incident affected: Web Portal.